Planet Technology

PLANET Power Injector – 24 Ports, Rack-einbaufähig

Herstellerbezeichnung: PLANET TECHNOLOGY 24-P.GIGABIT HIGH POWER INJ.HU

Art.-Nr. EGS-PCS3577689EAN 4711213688188

PLANET HPOE-2400G - Power Injector (Rack - einbaufähig) - Wechselstrom 100-240 V - 720 Watt - Ethernet 10/100/1000 - Ausgangsanschlüsse: 24 - 1U - 48.3 cm (19")
€649,87€773,35
entspricht €773,35 bruttoentspricht €649,87 netto
Lagernd Nur noch 3 verfügbarVersand in ca. 7 Werktagen

Preis zzgl. 19 % MwSt.inkl. 19 % MwSt. · inkl. Versand · Nur für Gewerbekunden

Angebot für mehrere Geräte anfragen

Fragen zum Produkt? Unser Team berät Sie persönlich.

Kontakt aufnehmen
Verschlüsselte Übertragung
Versand in ca. 7 Werktagen
Persönliche Beratung
Allgemein
Gerätetyp Power Injector - Rack - einbaufähig
Power Over Ethernet (PoE) PoE+ (IEEE 802.3at)
Höhe (Rack-Einheiten) 1U
Rack-Größe 48.3 cm (19"")
Stromversorgungsgerät
Eingangsspannung Wechselstrom 100-240 V
Nötige Frequenz 50/60 Hz
Leistungsaufnahme im Betrieb 800 Watt
Angaben zu Ausgangsleistungsanschlüssen 24 x RJ-45
Ausgangsspannung 50 - 57 V
Leistungskapazität 720 Watt
Netzwerk
Remote-Verwaltungsschnittstelle Ethernet 10/100/1000
Remoteverwaltungsprotokoll SNMP 1, SNMP 2c, HTTP
Erweiterung/Konnektivität
Schnittstellen 24 x Gigabit LAN - RJ-45 ¦ 1 x Management (Gigabit Ethernet) - RJ-45
Verschiedenes
Enthaltene Kabel 10Base-T Kabel - extern - 100 m ¦ 100Base-TX Kabel - extern - 100 m ¦ 6 x 1000Base-T Kabel - extern - 100 m ¦ Netzwerkkabel - extern - 100 m
Besonderheiten Überhitzungsschutz, LED-Anzeiger, Firmware aktualisierbar, automatische Überwindung, 3 Kühlerlüfter
Kennzeichnung IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, FCC Part 15 A, RFC768, RFC791, RFC2068, RFC1157, RFC1902, RFC5424
Abmessungen und Gewicht
Breite 44 cm
Tiefe 30 cm
Höhe 4.4 cm